.NET Framework 4

In NCompass Advanced Retail, News by DBarden

Our development team is working hard to keep NCompass up-to-date with many new and exciting features. From the 1st August 2016 the latest version of NCompass will be taking advantage of the latest Windows features. For those of you running Windows 10 you’ll be fine. However, those of you that are not running Windows 10 may need to download and install the latest version of .NET Framework onto your computer.

You’ll need to download this on any machine not running Windows 10 before your next NCompass update, otherwise NCompass may not work after the update until you complete these steps.

To download and install .NET Framework 4 please follow the instructions below:

1. Download the Microsoft .Net Framework 4 Installer
2. Once downloaded run the installer. If you do not need to install Microsoft .NET Framework 4 you will see the following message: “Microsoft .NET Framework 4 is already a part of this operating system. You do not need to install the .NET Framework redistributable”

Image
3. Tick ‘I have read and accept the license terms’ and then click ‘Install’

Image
4. Microsoft .NET Framework 4 will now download and install


Image
After you have installed this .NET Framework on all your computers that you run on NCompass please calls us to arrange a time to complete the NCompass update. When the update is run NCompass will need to be closed on all computers so that it can be run on the server. Any machine that still has NCompass running will have the application force closed down.

Once we have run the update on your server we will call you back informing you that it is then fine to run the webupdate on all other computers.

If you are unsure at any time please contact Calculus support on 0845 125 9193 or email at support@findesolutions.com